[packaging] [Bug 71] New: Update postfix to 2.8.X series

noreply at kolabsys.com noreply at kolabsys.com
Sat Apr 16 23:15:14 CEST 2011


https://bugzilla.kolabsys.com/show_bug.cgi?id=71

           Summary: Update postfix to 2.8.X series
           Product: Kolab
           Version: 2.3.0
          Platform: PC
               URL: https://issues.kolab.org/issue4727
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: packaging - openpkg
        AssignedTo: wickert at kolabsys.com
        ReportedBy: wickert at kolabsys.com
         QAContact: packaging-bugs at lists.kolabsys.com
                CC: greve at kolabsys.com
       Ticket Type: ---


Forwarded from https://issues.kolab.org/issue4727

Considering that postfix series 2.4 is deprecated since March 2011, and thus no
longer maintained by the upstream, and therefore won't receive security updates
or any maintenance, I believe it would make sense to update to the current
stable series, so 2.8.x.

This would then also allow to use postscreen by default to cut down on spam &
virus mails, which I'd prefer as the default configuration:
http://www.postfix.org/postscreen.8.html

-- 
Configure bugmail: https://bugzilla.kolabsys.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list