[packaging] [Bug 71] Update postfix to 2.8.X series

noreply at kolabsys.com noreply at kolabsys.com
Sat Apr 16 23:18:22 CEST 2011


https://bugzilla.kolabsys.com/show_bug.cgi?id=71

Christoph Wickert <wickert at kolabsys.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED
   Target Milestone|---                         |2.3-next

--- Comment #1 from Christoph Wickert <wickert at kolabsys.com> 2011-04-16 23:18:22 CEST ---
This bug affects the OpenPKG packages only, in native packaging it is newer.

While updating postfix makes sense for OpenPKG, postscreen does not. postscreen
would certainly be a new feature and thus be targeted to Kolab 3.0 and at this
point, we will not support OpenPKG any longer.

Setting milestone to 2.3-next so it gets done in 2.3.1

-- 
Configure bugmail: https://bugzilla.kolabsys.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list