[packaging] [Bug 47] New: Update 2.2.4 => 2.3-alpha fails

support at kolabsys.com support at kolabsys.com
Wed Feb 2 20:12:44 CET 2011


https://bugzilla.kolabsys.com/show_bug.cgi?id=47

           Summary: Update 2.2.4 => 2.3-alpha fails
           Product: Kolab
           Version: 2.3-alpha
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: packaging - openpkg
        AssignedTo: vanmeeuwen at kolabsys.com
        ReportedBy: domlyons at googlemail.com
         QAContact: packaging-bugs at lists.kolabsys.com
       Ticket Type: ---


Update was not succesfull. The error message was:

[...]
:::: /kolab/RPM/PKG/apache-php-5.3.3-20101220_kolab1.src.rpm ::::
error: Failed dependencies:
        apache-php::with_mhash = yes is needed by (installed)
kolabd-2.2.4-20100624
        apache-php::with_spl = yes is needed by (installed)
kolabd-2.2.4-20100624
/kolab/RPM/PKG now contains the installed packages.
Previous contents were moved to /kolab/RPM/PKG....25754

-- 
Configure bugmail: https://bugzilla.kolabsys.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list