[packaging] [Bug 473] New: new clamav version 0.97.3, fixes CVE-2011-3627

Kolab Systems Bugzilla noreply at kolabsys.com
Wed Oct 26 08:50:32 CEST 2011


https://bugzilla.kolabsys.com/show_bug.cgi?id=473

           Summary: new clamav version 0.97.3, fixes CVE-2011-3627
           Product: Kolab
           Version: 2.3.4
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: packaging - openpkg
        AssignedTo: wickert at kolabsys.com
        ReportedBy: thomas at intevation.de
         QAContact: packaging-bugs at lists.kolabsys.com
       Ticket Type: ---


Server 2.3.4 has clamav 0.97(.0), some updated versions are already available.
The latest is 0.97.3, which fixes CVE-2011-3627.
According to Debian SUA11-1 clamav 0.97.1 had security-relevant fixes for
handling LZMA-packed files.
0.97.2 fixes CVE-2011-2721

-- 
Configure bugmail: https://bugzilla.kolabsys.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list