[packaging] [Bug 400] New: Kolab on squeeze uses OpenLDAP 2.4 but requires slurpd which is not provided

noreply at kolabsys.com noreply at kolabsys.com
Mon Sep 12 09:55:44 CEST 2011


https://bugzilla.kolabsys.com/show_bug.cgi?id=400

           Summary: Kolab on squeeze uses OpenLDAP 2.4 but requires slurpd
                    which is not provided
           Product: Kolab
           Version: 2.3.2
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P3
         Component: packaging - apt - debian
        AssignedTo: wickert at kolabsys.com
        ReportedBy: kolab at os-t.de
         QAContact: packaging-bugs at lists.kolabsys.com
       Ticket Type: ---


Kolab may not run on Squeeze without an OpenLDAP 2.3 package including the
slurpd. The kolabd requires the old ldap replication protocol.

A kolab provided openldap 2.3 package is required to run kolab including
configuration management, user creation, templates, etc on Squeeze.

-- 
Configure bugmail: https://bugzilla.kolabsys.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list