[packaging] [Bug 394] Debian packages still use kolab_bootstrap

noreply at kolabsys.com noreply at kolabsys.com
Mon Sep 12 12:06:15 CEST 2011


https://bugzilla.kolabsys.com/show_bug.cgi?id=394

Christoph Wickert <wickert at kolabsys.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |ASSIGNED

--- Comment #1 from Christoph Wickert <wickert at kolabsys.com> 2011-09-12 12:06:15 CEST ---
Hi Ralf,

thanks for reporting this and the other issues. However I am not sure if I will
fix this as the rpm packages should never haved used setup-kolab.pl in first
place. I need to discuss this with Jeroen first.

As I am currently working on Kolab 2.3.3 I will work on your reports from
Wednesday on. While updating the apt-packages to 2.3.3 I'll try to incorporate
the fixes for teh bugs you found.

-- 
Configure bugmail: https://bugzilla.kolabsys.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list