[packaging] [Bug 636] Build failure: curl breaks due to conflicting types with libssh2

Kolab Bugzilla noreply at kolab.org
Wed Apr 4 19:10:26 CEST 2012


https://issues.kolab.org/show_bug.cgi?id=636

Juan Manuel Santos <juan_maiden45 at hotmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |juan_maiden45 at hotmail.com

--- Comment #1 from Juan Manuel Santos <juan_maiden45 at hotmail.com> 2012-04-04 19:10:26 CEST ---
Happens here too on an amd64 Gentoo box. It seems kolab-server 2.3.4 is using a
curl version which was released 4 years ago (it is way beyond my understanding
why they are using that curl version).

Anyway, downgrading libssh2 to 1.2.2 seems to workaround the issue. However I
cannot test Kolab since it did not build properly.

-- 
Configure bugmail: https://issues.kolab.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list