[packaging] [Bug 689] Build script cannot compile gcc on ubuntu 11.10

Kolab Bugzilla noreply at kolab.org
Mon Apr 9 01:50:06 CEST 2012


https://issues.kolab.org/show_bug.cgi?id=689

Christoph Wickert <wickert at kolabsys.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |CLOSED
         Resolution|                            |WORKSFORME

--- Comment #1 from Christoph Wickert <wickert at kolabsys.com> 2012-04-09 01:50:05 CEST ---
(In reply to comment #0)
> /kolab/bin/ld: crt1.o: No such file: No such file or directory

Please make sure you have the libc6-dev package installed. In addition to this
you need the build-essential meta-package.

-- 
Configure bugmail: https://issues.kolab.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the packaging-bugs mailing list