[packaging] [Bug 1773] New: python-icalendar should depend on python-dateutil

Kolab Bugzilla noreply at kolab.org
Mon Apr 22 12:45:20 CEST 2013


https://issues.kolab.org/show_bug.cgi?id=1773

            Bug ID: 1773
           Summary: python-icalendar should depend on python-dateutil
    Classification: Kolab Server
           Product: Kolab Server
           Version: N/A
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: packaging - apt - ubuntu
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: tuttendorfer at linux-ag.com
       Ticket Type: ---

python-icalendar (3.3-1) imports some modules from python-dateutil. So the
Debian package should depend on python-dateutil. Seen on Ubuntu 12.04, but
liekly a problem on Debian as well.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20130422/78a18b33/attachment.htm>


More information about the packaging-bugs mailing list