[packaging] [Bug 2706] New: Missing dependency kolab-syncroton in server:/Kolab:/STABLE/openSUSE_13.1

Kolab Bugzilla noreply at kolab.org
Mon Dec 23 16:18:22 CET 2013


https://issues.kolab.org/show_bug.cgi?id=2706

            Bug ID: 2706
           Summary: Missing dependency kolab-syncroton in
                    server:/Kolab:/STABLE/openSUSE_13.1
    Classification: Kolab Server
           Product: Kolab Server
           Version: 3.0.0
          Hardware: PC
                OS: openSuSE 12.2
            Status: NEW
          Severity: normal
          Priority: P3
         Component: packaging - rpm - suse
          Assignee: aj at ajaissle.de
          Reporter: kolab at placefarm.com
                CC: packaging-bugs at lists.kolabsys.com
       Ticket Type: ---

Missing dependency while trying to install kolab on openSUSE 13.1 from STABLE 
repositories:

http://download.opensuse.org/repositories/server:/Kolab:/STABLE/openSUSE_13.1/
http://download.opensuse.org/repositories/server:/Kolab:/Extras/openSUSE_13.1/

# zypper in -D kolab
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides kolab-syncroton >= 2.1 needed by
kolab-webclient-3.0-8.1.noarch
 Solution 1: do not install kolab-3.0-2.1.noarch
 Solution 2: break kolab-webclient-3.0-8.1.noarch by ignoring some of its
dependencies

Choose from above solutions by number or cancel [1/2/c] (c): c
# zypper in -D kolab-syncroton
Loading repository data...
Reading installed packages...
Package 'kolab-syncroton' not found.
Resolving package dependencies...

Nothing to do.

The only available versions of kolab-syncotron is are the UNSTABLE 13.1 or
STABLE 12.3 repositories:

http://download.opensuse.org/repositories/server:/Kolab:/UNSTABLE/openSUSE_13.1
http://download.opensuse.org/repositories/server:/Kolab:/STABLE/openSUSE_12.3

Possible workaround (unverified):

Add the UNSTABLE 13.1 repository with a lower priority (higher number) to
satisfy the dependency using UNSTABLE packages where no STABLE version exists.

-- 
You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20131223/3742e213/attachment.htm>


More information about the packaging-bugs mailing list