[packaging] [Bug 2047] New: setup-kolab errors out setting up 389 on CentOS 6

Kolab Bugzilla noreply at kolab.org
Wed Jul 17 06:55:35 CEST 2013


https://issues.kolab.org/show_bug.cgi?id=2047

            Bug ID: 2047
           Summary: setup-kolab errors out setting up 389 on CentOS 6
    Classification: Kolab Server
           Product: Kolab Server
           Version: 3.1-next
          Hardware: PC
                OS: Enterprise Linux 6
            Status: NEW
          Severity: blocker
          Priority: P3
         Component: packaging - rpm - redhat
          Assignee: vanmeeuwen at kolabsys.com
          Reporter: jspisak at mactroopers.com
        QA Contact: packaging-bugs at lists.kolabsys.com
       Ticket Type: ---

Installed the rpms for the alpha of 3.1, and after yum installed them (from
what I could tell) without error, running setup-kolab fails at the 389 server
setup with the following error output to both setup.error.log and set.out.log

+Socket6
Can't call method "getText" on an undefined value at
/usr/lib64/dirsrvr/perl/DSUtil.pm line 259.


This was attempted on 2 different virtual machines on separate physical
machines running CentOS 6.4 x86_64

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20130717/f5aa7613/attachment.htm>


More information about the packaging-bugs mailing list