[packaging] [Bug 2047] setup-kolab errors out setting up 389 on CentOS 6

Kolab Bugzilla noreply at kolab.org
Thu Jul 18 10:34:09 CEST 2013


https://issues.kolab.org/show_bug.cgi?id=2047

abbb at gmx.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |abbb at gmx.net

--- Comment #1 from abbb at gmx.net ---
(In reply to comment #0)
> Installed the rpms for the alpha of 3.1, and after yum installed them (from
> what I could tell) without error, running setup-kolab fails at the 389
> server setup with the following error output to both setup.error.log and
> set.out.log
> 
> +Socket6
> Can't call method "getText" on an undefined value at
> /usr/lib64/dirsrvr/perl/DSUtil.pm line 259.
> 
> 
> This was attempted on 2 different virtual machines on separate physical
> machines running CentOS 6.4 x86_64

I got the same error. The solution is to fix the hostname of the machine. You
can check it with hostname and hostname -f. Also have a look at the 3.0 wiki
which is located here:
http://docs.kolab.org/en-US/Kolab_Groupware/3.0/html/Community_Installation_Guide/chap-Community_Installation_Guide-Preparing_the_System.html#sect-Community_Installation_Guide-Preparing_the_System-The_System_Hostname_and_FQDN

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20130718/2588c1da/attachment.htm>


More information about the packaging-bugs mailing list