[packaging] [Bug 1922] New: kolab-webadmin: libmozldap-0d and mozldap-tools missing

Kolab Bugzilla noreply at kolab.org
Fri Jun 14 23:08:46 CEST 2013


https://issues.kolab.org/show_bug.cgi?id=1922

            Bug ID: 1922
           Summary: kolab-webadmin: libmozldap-0d and mozldap-tools
                    missing
    Classification: Kolab Server
           Product: Kolab Server
           Version: N/A
          Hardware: PC
                OS: Ubuntu Precise (12.04 LTS)
            Status: NEW
          Severity: critical
          Priority: P3
         Component: packaging - apt - ubuntu
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: gmichl09 at gmail.com
       Ticket Type: ---

Package kolab-webadmin fails to install on Ubuntu 12.04 LTS because
dependencies cannot be satisfied.

The packages libmozldap-0d and mozldap-tools are missing in the Ubuntu
repository while being contained in the Debian Wheezy repository. At least I
concluded this from comparing

http://mirror.kolabsys.com/pub/debian/kolab-3.0/dists/wheezy/development/binary-amd64/Packages
http://mirror.kolabsys.com/pub/ubuntu/kolab-3.0/dists/precise/development/binary-amd64/Packages

See http://lists.kolab.org/pipermail/kolab-users/2013-May/015071.html for a
similar report. There it was said that kolab-webadmin was not packaged, which
imo is not the case.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20130614/5ca9cdc7/attachment.htm>


More information about the packaging-bugs mailing list