[packaging] [Bug 1682] setup-kolab ist broken again on 12.2 and 12.3 RC2 (i586)

Kolab Bugzilla noreply at kolab.org
Fri Mar 8 22:56:31 CET 2013


https://issues.kolab.org/show_bug.cgi?id=1682

Aeneas Jaißle <aj at ajaissle.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |CLOSED
         Resolution|---                         |DUPLICATE

--- Comment #1 from Aeneas Jaißle <aj at ajaissle.de> ---
(In reply to comment #0)
> Hi Aeneas,
> 
> last week setup-kolab under a fresh installed openSuse 12.2 runs through
> without any major issues. After setup I could navigate to the kolab webadmin
> panel and login with the username "cn=Directory Manager". On the first view
> that looks good. But after a reboot it was not possible to login to the
> webadmin panel again. It always says: unknown username or password.
> Something like that was reported on the German mailing list.
Did your dirsrv instance start?
systemctl status dirsrv at yourhost.service

I think there is still an issue with enabling the instance. I'm currently
working on this and hope to have this fixed tomorrow.

> So today I rolled out a fresh openSuse 12.3 RC2 (i586) in a Virtual Box
> environment and installed Kolab from the unstable repos again.
> 
> This time setup-kolab seems to be broken. It stops during setup.
> 
> <strip>
> ...
>     components[component_name]['function'](conf.cli_args, kw)
>   File "/usr/lib/python2.7/site-packages/pykolab/setup/setup_mta.py", line
> 317, in execute
>     fp.write(t.__str__())
>   File "/usr/lib/python2.7/site-packages/Cheetah/Template.py", line 1005, in
> __str__
>     rc = getattr(self, mainMethName)()
>   File "cheetah_DynamicallyCompiledCheetahTemplate_1362592465_25_80101.py",
> line 123, in respond
> NameMapper.NotFound: cannot find 'MYHOME'
> kolab:~ # 
> 
> (same result on openSuse 12.2)
There was a typo in amavisd.conf template. I just started a new build that
should fix this. Thanks for reporting!


> BTW, why did you deleted the previous bug report? The bugs are still present.
It's not deleted, I just changed the status to "resolved", as setup, login,
account creation and mail delivery worked on my systems early this month.
You're free to reopen a "resolved" bug if it still occurs. If a bug is resolved
for a period of time, it will be changed to "closed".

I'll mark this bug as "duplicate" and reopen the other one [1].


[1] https://issues.kolab.org/show_bug.cgi?id=1556

*** This bug has been marked as a duplicate of bug 1556 ***

-- 
You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20130308/b5e26dff/attachment.htm>


More information about the packaging-bugs mailing list