[packaging] [Bug 2237] New: missing apache 2.4 directives in kolab-webadmin.conf (Fedora 19)

Kolab Bugzilla noreply at kolab.org
Wed Sep 18 21:53:10 CEST 2013


https://issues.kolab.org/show_bug.cgi?id=2237

            Bug ID: 2237
           Summary: missing apache 2.4 directives in kolab-webadmin.conf
                    (Fedora 19)
    Classification: Kolab Server
           Product: Kolab Server
           Version: 3.1-next
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: packaging - rpm - fedora
          Assignee: vanmeeuwen at kolabsys.com
          Reporter: opensource at tirfa.com
        QA Contact: packaging-bugs at lists.kolabsys.com
       Ticket Type: ---

I installed the kolab package from the development repo on obs:
http://obs.kolabsys.com:82/Kolab:/3.1/Fedora_19/

httpd would complain about these apache 2.2 directives and refuse to start:

Order Allow,Deny
Allow from All

Changing this to a stanza similar to the ones found in the iRony or chwala conf
files gets rid of the apache errors on httpd startup

<IfModule mod_authz_core.c>
    # Apache 2.4
    Require all granted
</IfModule>
<IfModule !mod_authz_core.c>
    # Apache 2.2
    Order Allow,Deny
    Allow from All
</IfModule>

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20130918/101c18cd/attachment.htm>


More information about the packaging-bugs mailing list