[packaging] [Bug 4012] New: Update fails on Centos6 due to Python 2.7 dependency

Kolab Bugzilla noreply at kolab.org
Tue Dec 2 11:34:41 CET 2014


https://issues.kolab.org/show_bug.cgi?id=4012

            Bug ID: 4012
           Summary: Update fails on Centos6 due to Python 2.7 dependency
    Classification: Kolab Server
           Product: Kolab Server
           Version: 3.3
          Hardware: PC
                OS: Enterprise Linux 6
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: packaging
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: paul at baggerspion.net
       Ticket Type: ---

Kolab: 3.3 Community on Centos6
Run: yum -y update
Result:
Loaded plugins: fastestmirror
Determining fastest mirrors
epel/metalink                                                                  
                                  |  28 kB     00:00     
 * base: ftp.plusline.de
 * epel: mirrors.n-ix.net
 * extras: centos.mirror.linuxwerk.com
 * updates: mirror.23media.de
Kolab_3.3                                                                      
                                  | 1.2 kB     00:00     
Kolab_3.3_Updates                                                              
                                  | 1.6 kB     00:00     
Kolab_3.3_Updates/primary                                                      
                                  | 9.7 kB     00:00     
Kolab_3.3_Updates                                                              
                                                   38/38
base                                                                           
                                  | 3.7 kB     00:00     
base/primary_db                                                                
                                  | 4.6 MB     00:00     
epel                                                                           
                                  | 4.4 kB     00:00     
epel/primary_db                                                                
                                  | 6.4 MB     00:00     
extras                                                                         
                                  | 3.4 kB     00:00     
extras/primary_db                                                              
                                  |  29 kB     00:00     
updates                                                                        
                                  | 3.4 kB     00:00     
updates/primary_db                                                             
                                  | 910 kB     00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package 389-ds-base.x86_64 0:1.2.11.15-34.el6_5 will be updated
---> Package 389-ds-base.x86_64 0:1.2.11.15-48.el6_6 will be an update
---> Package 389-ds-base-libs.x86_64 0:1.2.11.15-34.el6_5 will be updated
---> Package 389-ds-base-libs.x86_64 0:1.2.11.15-48.el6_6 will be an update
---> Package amavisd-new.noarch 0:2.9.1-1.el6 will be updated
---> Package amavisd-new.noarch 0:2.9.1-2.el6 will be an update
---> Package at.x86_64 0:3.1.10-43.el6_2.1 will be updated
---> Package at.x86_64 0:3.1.10-44.el6_6.2 will be an update
---> Package audit.x86_64 0:2.2-4.el6_5 will be updated
---> Package audit.x86_64 0:2.3.7-5.el6 will be an update
---> Package audit-libs.x86_64 0:2.2-4.el6_5 will be updated
---> Package audit-libs.x86_64 0:2.3.7-5.el6 will be an update
---> Package audit-libs-python.x86_64 0:2.2-4.el6_5 will be updated
---> Package audit-libs-python.x86_64 0:2.3.7-5.el6 will be an update
---> Package augeas-libs.x86_64 0:1.0.0-5.el6_5.1 will be updated
---> Package augeas-libs.x86_64 0:1.0.0-7.el6 will be an update
---> Package authconfig.x86_64 0:6.1.12-13.el6 will be updated
---> Package authconfig.x86_64 0:6.1.12-19.el6 will be an update
---> Package avahi-libs.x86_64 0:0.6.25-12.el6_5.1 will be updated
---> Package avahi-libs.x86_64 0:0.6.25-15.el6 will be an update
---> Package bash.x86_64 0:4.1.2-15.el6_4 will be updated
---> Package bash.x86_64 0:4.1.2-29.el6 will be an update
---> Package bfa-firmware.noarch 0:3.2.21.1-2.el6 will be updated
---> Package bfa-firmware.noarch 0:3.2.23.0-2.el6 will be an update
---> Package binutils.x86_64 0:2.20.51.0.2-5.36.el6 will be updated
---> Package binutils.x86_64 0:2.20.51.0.2-5.42.el6 will be an update
---> Package boost-system.x86_64 0:1.41.0-18.el6 will be updated
---> Package boost-system.x86_64 0:1.41.0-25.el6 will be an update
---> Package boost-thread.x86_64 0:1.41.0-18.el6 will be updated
---> Package boost-thread.x86_64 0:1.41.0-25.el6 will be an update
---> Package ca-certificates.noarch 0:2014.1.98-65.0.el6_5 will be updated
---> Package ca-certificates.noarch 0:2014.1.98-65.1.el6 will be an update
---> Package centos-release.x86_64 0:6-5.el6.centos.11.2 will be updated
---> Package centos-release.x86_64 0:6-6.el6.centos.12.2 will be an update
---> Package chwala.noarch 0:0.2-15.1.el6.kolab_3.3 will be updated
---> Package chwala.noarch 0:0.2-15.4.el7.kolab_3.3 will be an update
---> Package clamav.x86_64 0:0.98.4-1.el6 will be updated
---> Package clamav.x86_64 0:0.98.5-1.el6 will be an update
---> Package clamav-db.x86_64 0:0.98.4-1.el6 will be updated
---> Package clamav-db.x86_64 0:0.98.5-1.el6 will be an update
---> Package clamd.x86_64 0:0.98.4-1.el6 will be updated
---> Package clamd.x86_64 0:0.98.5-1.el6 will be an update
---> Package coreutils.x86_64 0:8.4-31.el6_5.2 will be updated
---> Package coreutils.x86_64 0:8.4-37.el6 will be an update
---> Package coreutils-libs.x86_64 0:8.4-31.el6_5.2 will be updated
---> Package coreutils-libs.x86_64 0:8.4-37.el6 will be an update
---> Package cpio.x86_64 0:2.10-11.el6_3 will be updated
---> Package cpio.x86_64 0:2.10-12.el6_5 will be an update
---> Package cups-libs.x86_64 1:1.4.2-52.el6_5.2 will be updated
---> Package cups-libs.x86_64 1:1.4.2-67.el6 will be an update
---> Package curl.x86_64 0:7.19.7-37.el6_5.3 will be updated
---> Package curl.x86_64 0:7.19.7-40.el6_6.1 will be an update
---> Package cyrus-imapd.x86_64 0:2.5-48.2.el6.kolab_3.3 will be updated
---> Package cyrus-imapd.x86_64 0:2.5-48.5.el7.kolab_3.3 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libnetsnmpmibs.so.31()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: librpm.so.3()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: librpmio.so.3()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libsasl2.so.3()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libnetsnmp.so.31()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libnetsnmpagent.so.31()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
---> Package cyrus-sasl.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package cyrus-sasl-gssapi.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl-gssapi.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package cyrus-sasl-lib.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package cyrus-sasl-md5.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl-md5.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package cyrus-sasl-plain.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl-plain.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package dhclient.x86_64 12:4.1.1-38.P1.el6.centos will be updated
---> Package dhclient.x86_64 12:4.1.1-43.P1.el6.centos will be an update
---> Package dhcp-common.x86_64 12:4.1.1-38.P1.el6.centos will be updated
---> Package dhcp-common.x86_64 12:4.1.1-43.P1.el6.centos will be an update
---> Package dracut.noarch 0:004-336.el6_5.2 will be updated
---> Package dracut.noarch 0:004-356.el6 will be an update
---> Package dracut-kernel.noarch 0:004-336.el6_5.2 will be updated
---> Package dracut-kernel.noarch 0:004-356.el6 will be an update
---> Package e2fsprogs.x86_64 0:1.41.12-18.el6_5.1 will be updated
---> Package e2fsprogs.x86_64 0:1.41.12-21.el6 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.41.12-18.el6_5.1 will be updated
---> Package e2fsprogs-libs.x86_64 0:1.41.12-21.el6 will be an update
---> Package efibootmgr.x86_64 0:0.5.4-11.el6 will be updated
---> Package efibootmgr.x86_64 0:0.5.4-12.el6 will be an update
---> Package elfutils-libelf.x86_64 0:0.152-1.el6 will be updated
---> Package elfutils-libelf.x86_64 0:0.158-3.2.el6 will be an update
---> Package ethtool.x86_64 2:3.5-1.4.el6_5 will be updated
---> Package ethtool.x86_64 2:3.5-5.el6 will be an update
---> Package file.x86_64 0:5.04-15.el6 will be updated
---> Package file.x86_64 0:5.04-21.el6 will be an update
---> Package file-libs.x86_64 0:5.04-15.el6 will be updated
---> Package file-libs.x86_64 0:5.04-21.el6 will be an update
---> Package fontconfig.x86_64 0:2.8.0-3.el6 will be updated
---> Package fontconfig.x86_64 0:2.8.0-5.el6 will be an update
---> Package gettext.x86_64 0:0.17-16.el6 will be updated
---> Package gettext.x86_64 0:0.17-18.el6 will be an update
---> Package glib2.x86_64 0:2.26.1-7.el6_5 will be updated
---> Package glib2.x86_64 0:2.28.8-4.el6 will be an update
---> Package glibc.x86_64 0:2.12-1.132.el6_5.3 will be updated
---> Package glibc.x86_64 0:2.12-1.149.el6 will be an update
---> Package glibc-common.x86_64 0:2.12-1.132.el6_5.3 will be updated
---> Package glibc-common.x86_64 0:2.12-1.149.el6 will be an update
---> Package glibc-devel.x86_64 0:2.12-1.132.el6_5.3 will be updated
---> Package glibc-devel.x86_64 0:2.12-1.149.el6 will be an update
---> Package glibc-headers.x86_64 0:2.12-1.132.el6_5.3 will be updated
---> Package glibc-headers.x86_64 0:2.12-1.149.el6 will be an update
---> Package gnupg2.x86_64 0:2.0.14-6.el6_4 will be updated
---> Package gnupg2.x86_64 0:2.0.14-8.el6 will be an update
---> Package grep.x86_64 0:2.6.3-4.el6_5.1 will be updated
---> Package grep.x86_64 0:2.6.3-6.el6 will be an update
---> Package grub.x86_64 1:0.97-84.el6_5 will be updated
---> Package grub.x86_64 1:0.97-93.el6 will be an update
---> Package grubby.x86_64 0:7.0.15-5.el6 will be updated
---> Package grubby.x86_64 0:7.0.15-7.el6 will be an update
---> Package gtk2.x86_64 0:2.20.1-4.el6 will be updated
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package:
gtk2-2.24.23-6.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package:
libgcj-4.4.7-11.el6.x86_64
---> Package gtk2.x86_64 0:2.24.23-6.el6 will be an update
---> Package gzip.x86_64 0:1.3.12-19.el6_4 will be updated
---> Package gzip.x86_64 0:1.3.12-22.el6 will be an update
---> Package httpd.x86_64 0:2.2.15-31.el6.centos will be updated
---> Package httpd.x86_64 0:2.2.15-39.el6.centos will be an update
---> Package httpd-tools.x86_64 0:2.2.15-31.el6.centos will be updated
---> Package httpd-tools.x86_64 0:2.2.15-39.el6.centos will be an update
---> Package hwdata.noarch 0:0.233-9.1.el6 will be updated
---> Package hwdata.noarch 0:0.233-11.1.el6 will be an update
---> Package iRony.noarch 0:0.2.8-3.1.el6.kolab_3.3 will be updated
---> Package iRony.noarch 0:0.2.8-3.4.el7.kolab_3.3 will be an update
---> Package initscripts.x86_64 0:9.03.40-2.el6.centos.3 will be updated
---> Package initscripts.x86_64 0:9.03.46-1.el6.centos.1 will be an update
---> Package iproute.x86_64 0:2.6.32-32.el6_5 will be updated
---> Package iproute.x86_64 0:2.6.32-33.el6_6 will be an update
---> Package iptables.x86_64 0:1.4.7-11.el6 will be updated
---> Package iptables.x86_64 0:1.4.7-14.el6 will be an update
---> Package iptables-ipv6.x86_64 0:1.4.7-11.el6 will be updated
---> Package iptables-ipv6.x86_64 0:1.4.7-14.el6 will be an update
---> Package java-1.6.0-openjdk.x86_64 1:1.6.0.0-6.1.13.4.el6_5 will be updated
---> Package java-1.6.0-openjdk.x86_64 1:1.6.0.33-1.13.5.1.el6_6 will be an
update
---> Package kernel.x86_64 0:2.6.32-504.1.3.el6 will be installed
---> Package kernel-firmware.noarch 0:2.6.32-431.23.3.el6 will be updated
---> Package kernel-firmware.noarch 0:2.6.32-504.1.3.el6 will be an update
---> Package kernel-headers.x86_64 0:2.6.32-431.23.3.el6 will be updated
---> Package kernel-headers.x86_64 0:2.6.32-504.1.3.el6 will be an update
---> Package keyutils-libs.x86_64 0:1.4-4.el6 will be updated
---> Package keyutils-libs.x86_64 0:1.4-5.el6 will be an update
---> Package kolab.noarch 0:3.1.8-4.1.el6.kolab_3.3 will be updated
---> Package kolab.noarch 0:3.1.8-4.4.el7.kolab_3.3 will be an update
--> Processing Dependency: mariadb-server for package:
kolab-3.1.8-4.4.el7.kolab_3.3.noarch
---> Package kolab-cli.noarch 0:0.7.1-2.el6.kolab_3.3 will be updated
---> Package kolab-cli.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
kolab-cli-0.7.1-14.el7.kolab_3.3.noarch
---> Package kolab-conf.noarch 0:3.1.8-4.1.el6.kolab_3.3 will be updated
---> Package kolab-conf.noarch 0:3.1.8-4.4.el7.kolab_3.3 will be an update
---> Package kolab-freebusy.noarch 0:1.0.5-3.1.el6.kolab_3.3 will be updated
---> Package kolab-freebusy.noarch 0:1.0.5-3.6.el7.kolab_3.3 will be an update
---> Package kolab-imap.noarch 0:3.1.8-4.1.el6.kolab_3.3 will be updated
---> Package kolab-imap.noarch 0:3.1.8-4.4.el7.kolab_3.3 will be an update
---> Package kolab-ldap.noarch 0:3.1.8-4.1.el6.kolab_3.3 will be updated
---> Package kolab-ldap.noarch 0:3.1.8-4.4.el7.kolab_3.3 will be an update
---> Package kolab-mta.noarch 0:3.1.8-4.1.el6.kolab_3.3 will be updated
---> Package kolab-mta.noarch 0:3.1.8-4.4.el7.kolab_3.3 will be an update
---> Package kolab-saslauthd.noarch 0:0.7.1-2.el6.kolab_3.3 will be updated
---> Package kolab-saslauthd.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
kolab-saslauthd-0.7.1-14.el7.kolab_3.3.noarch
---> Package kolab-server.noarch 0:0.7.1-2.el6.kolab_3.3 will be updated
---> Package kolab-server.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
kolab-server-0.7.1-14.el7.kolab_3.3.noarch
---> Package kolab-syncroton.noarch 0:2.3-3.1.el6.kolab_3.3 will be updated
---> Package kolab-syncroton.noarch 0:2.3-3.6.el7.kolab_3.3 will be an update
---> Package kolab-webadmin.noarch 0:3.2.1-1.el6.kolab_3.3 will be updated
---> Package kolab-webadmin.noarch 0:3.2.1-5.el7.kolab_3.3 will be an update
---> Package kolab-webclient.noarch 0:3.1.8-4.1.el6.kolab_3.3 will be updated
---> Package kolab-webclient.noarch 0:3.1.8-4.4.el7.kolab_3.3 will be an update
---> Package krb5-libs.x86_64 0:1.10.3-15.el6_5.1 will be updated
---> Package krb5-libs.x86_64 0:1.10.3-33.el6 will be an update
---> Package less.x86_64 0:436-10.el6 will be updated
---> Package less.x86_64 0:436-13.el6 will be an update
---> Package libX11.x86_64 0:1.5.0-4.el6 will be updated
---> Package libX11.x86_64 0:1.6.0-2.2.el6 will be an update
---> Package libX11-common.noarch 0:1.5.0-4.el6 will be updated
---> Package libX11-common.noarch 0:1.6.0-2.2.el6 will be an update
---> Package libXcursor.x86_64 0:1.1.13-6.20130524git8f677eaea.el6 will be
updated
---> Package libXcursor.x86_64 0:1.1.14-2.1.el6 will be an update
---> Package libXext.x86_64 0:1.3.1-2.el6 will be updated
---> Package libXext.x86_64 0:1.3.2-2.1.el6 will be an update
---> Package libXfixes.x86_64 0:5.0-3.el6 will be updated
---> Package libXfixes.x86_64 0:5.0.1-2.1.el6 will be an update
---> Package libXi.x86_64 0:1.6.1-3.el6 will be updated
---> Package libXi.x86_64 0:1.7.2-2.2.el6 will be an update
---> Package libXinerama.x86_64 0:1.1.2-2.el6 will be updated
---> Package libXinerama.x86_64 0:1.1.3-2.1.el6 will be an update
---> Package libXrandr.x86_64 0:1.4.0-1.el6 will be updated
---> Package libXrandr.x86_64 0:1.4.1-2.1.el6 will be an update
---> Package libXrender.x86_64 0:0.9.7-2.el6 will be updated
---> Package libXrender.x86_64 0:0.9.8-2.1.el6 will be an update
---> Package libXtst.x86_64 0:1.2.1-2.el6 will be updated
---> Package libXtst.x86_64 0:1.2.2-2.1.el6 will be an update
---> Package libXv.x86_64 0:1.0.7-2.el6 will be updated
---> Package libXv.x86_64 0:1.0.9-2.1.el6 will be an update
---> Package libXxf86vm.x86_64 0:1.1.2-2.el6 will be updated
---> Package libXxf86vm.x86_64 0:1.1.3-2.1.el6 will be an update
---> Package libblkid.x86_64 0:2.17.2-12.14.el6_5 will be updated
---> Package libblkid.x86_64 0:2.17.2-12.18.el6 will be an update
---> Package libcgroup.x86_64 0:0.40.rc1-5.el6_5.1 will be updated
---> Package libcgroup.x86_64 0:0.40.rc1-15.el6_6 will be an update
---> Package libcom_err.x86_64 0:1.41.12-18.el6_5.1 will be updated
---> Package libcom_err.x86_64 0:1.41.12-21.el6 will be an update
---> Package libcurl.x86_64 0:7.19.7-37.el6_5.3 will be updated
---> Package libcurl.x86_64 0:7.19.7-40.el6_6.1 will be an update
---> Package libdrm.x86_64 0:2.4.45-2.el6 will be updated
---> Package libdrm.x86_64 0:2.4.52-4.el6 will be an update
---> Package libgcc.x86_64 0:4.4.7-4.el6 will be updated
---> Package libgcc.x86_64 0:4.4.7-11.el6 will be an update
---> Package libgcj.x86_64 0:4.4.7-4.el6 will be updated
---> Package libgcj.x86_64 0:4.4.7-11.el6 will be an update
---> Package libgomp.x86_64 0:4.4.7-4.el6 will be updated
---> Package libgomp.x86_64 0:4.4.7-11.el6 will be an update
---> Package libgudev1.x86_64 0:147-2.51.el6 will be updated
---> Package libgudev1.x86_64 0:147-2.57.el6 will be an update
---> Package libpciaccess.x86_64 0:0.13.1-2.el6 will be updated
---> Package libpciaccess.x86_64 0:0.13.3-0.1.el6 will be an update
---> Package libselinux.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
---> Package libselinux.x86_64 0:2.0.94-5.8.el6 will be an update
---> Package libselinux-python.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
---> Package libselinux-python.x86_64 0:2.0.94-5.8.el6 will be an update
---> Package libselinux-utils.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
---> Package libselinux-utils.x86_64 0:2.0.94-5.8.el6 will be an update
---> Package libss.x86_64 0:1.41.12-18.el6_5.1 will be updated
---> Package libss.x86_64 0:1.41.12-21.el6 will be an update
---> Package libstdc++.x86_64 0:4.4.7-4.el6 will be updated
---> Package libstdc++.x86_64 0:4.4.7-11.el6 will be an update
---> Package libudev.x86_64 0:147-2.51.el6 will be updated
---> Package libudev.x86_64 0:147-2.57.el6 will be an update
---> Package libuuid.x86_64 0:2.17.2-12.14.el6_5 will be updated
---> Package libuuid.x86_64 0:2.17.2-12.18.el6 will be an update
---> Package libvisual.x86_64 0:0.4.0-9.1.el6 will be updated
---> Package libvisual.x86_64 0:0.4.0-10.el6 will be an update
---> Package libxcb.x86_64 0:1.8.1-1.el6 will be updated
---> Package libxcb.x86_64 0:1.9.1-2.el6 will be an update
---> Package libxml2.x86_64 0:2.7.6-14.el6_5.2 will be updated
---> Package libxml2.x86_64 0:2.7.6-17.el6_6.1 will be an update
---> Package mesa-dri-drivers.x86_64 0:9.2-0.5.el6_5.2 will be updated
---> Package mesa-dri-drivers.x86_64 0:10.1.2-2.el6 will be an update
---> Package mesa-dri-filesystem.x86_64 0:9.2-0.5.el6_5.2 will be updated
---> Package mesa-dri-filesystem.x86_64 0:10.1.2-2.el6 will be an update
---> Package mesa-libGL.x86_64 0:9.2-0.5.el6_5.2 will be updated
---> Package mesa-libGL.x86_64 0:10.1.2-2.el6 will be an update
---> Package mesa-libGLU.x86_64 0:9.2-0.5.el6_5.2 will be updated
---> Package mesa-libGLU.x86_64 0:10.1.2-2.el6 will be an update
---> Package mesa-private-llvm.x86_64 0:3.3-0.3.rc3.el6 will be updated
---> Package mesa-private-llvm.x86_64 0:3.4-3.el6 will be an update
---> Package mod_nss.x86_64 0:1.0.8-19.el6_5 will be updated
---> Package mod_nss.x86_64 0:1.0.8-21.el6 will be an update
---> Package mod_ssl.x86_64 1:2.2.15-31.el6.centos will be updated
---> Package mod_ssl.x86_64 1:2.2.15-39.el6.centos will be an update
---> Package module-init-tools.x86_64 0:3.9-21.el6_4 will be updated
---> Package module-init-tools.x86_64 0:3.9-24.el6 will be an update
---> Package net-snmp-libs.x86_64 1:5.5-49.el6_5.1 will be updated
---> Package net-snmp-libs.x86_64 1:5.5-50.el6_6.1 will be an update
---> Package nss.x86_64 0:3.16.1-4.el6_5 will be updated
---> Package nss.x86_64 0:3.16.1-14.el6 will be an update
---> Package nss-softokn.x86_64 0:3.14.3-10.el6_5 will be updated
---> Package nss-softokn.x86_64 0:3.14.3-18.el6_6 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.14.3-10.el6_5 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.14.3-18.el6_6 will be an update
---> Package nss-sysinit.x86_64 0:3.16.1-4.el6_5 will be updated
---> Package nss-sysinit.x86_64 0:3.16.1-14.el6 will be an update
---> Package nss-tools.x86_64 0:3.16.1-4.el6_5 will be updated
---> Package nss-tools.x86_64 0:3.16.1-14.el6 will be an update
---> Package nss-util.x86_64 0:3.16.1-1.el6_5 will be updated
---> Package nss-util.x86_64 0:3.16.1-3.el6 will be an update
---> Package openldap.x86_64 0:2.4.23-34.el6_5.1 will be updated
---> Package openldap.x86_64 0:2.4.39-8.el6 will be an update
---> Package openldap-clients.x86_64 0:2.4.23-34.el6_5.1 will be updated
---> Package openldap-clients.x86_64 0:2.4.39-8.el6 will be an update
---> Package openssh.x86_64 0:5.3p1-94.el6 will be updated
---> Package openssh.x86_64 0:5.3p1-104.el6_6.1 will be an update
---> Package openssh-clients.x86_64 0:5.3p1-94.el6 will be updated
---> Package openssh-clients.x86_64 0:5.3p1-104.el6_6.1 will be an update
---> Package openssh-server.x86_64 0:5.3p1-94.el6 will be updated
---> Package openssh-server.x86_64 0:5.3p1-104.el6_6.1 will be an update
---> Package openssl.x86_64 0:1.0.1e-16.el6_5.15 will be updated
---> Package openssl.x86_64 0:1.0.1e-30.el6_6.4 will be an update
---> Package pam.x86_64 0:1.1.1-17.el6 will be updated
---> Package pam.x86_64 0:1.1.1-20.el6 will be an update
---> Package pango.x86_64 0:1.28.1-7.el6_3 will be updated
---> Package pango.x86_64 0:1.28.1-10.el6 will be an update
---> Package pciutils-libs.x86_64 0:3.1.10-2.el6 will be updated
---> Package pciutils-libs.x86_64 0:3.1.10-4.el6 will be an update
---> Package perl.x86_64 4:5.10.1-136.el6 will be updated
---> Package perl.x86_64 4:5.10.1-136.el6_6.1 will be an update
---> Package perl-Archive-Tar.x86_64 0:1.58-136.el6 will be updated
---> Package perl-Archive-Tar.x86_64 0:1.58-136.el6_6.1 will be an update
---> Package perl-Authen-SASL.noarch 0:2.13-2.el6 will be updated
---> Package perl-Authen-SASL.noarch 0:2.13-3.el6 will be an update
---> Package perl-CGI.x86_64 0:3.51-136.el6 will be updated
---> Package perl-CGI.x86_64 0:3.51-136.el6_6.1 will be an update
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.021-136.el6 will be updated
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.021-136.el6_6.1 will be an
update
---> Package perl-Compress-Zlib.x86_64 0:2.021-136.el6 will be updated
---> Package perl-Compress-Zlib.x86_64 0:2.021-136.el6_6.1 will be an update
---> Package perl-Digest-SHA.x86_64 1:5.47-136.el6 will be updated
---> Package perl-Digest-SHA.x86_64 1:5.47-136.el6_6.1 will be an update
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-136.el6 will be updated
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-136.el6_6.1 will be an
update
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-136.el6 will be updated
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-136.el6_6.1 will be an
update
---> Package perl-IO-Compress-Base.x86_64 0:2.021-136.el6 will be updated
---> Package perl-IO-Compress-Base.x86_64 0:2.021-136.el6_6.1 will be an update
---> Package perl-IO-Compress-Zlib.x86_64 0:2.021-136.el6 will be updated
---> Package perl-IO-Compress-Zlib.x86_64 0:2.021-136.el6_6.1 will be an update
---> Package perl-IO-Zlib.x86_64 1:1.09-136.el6 will be updated
---> Package perl-IO-Zlib.x86_64 1:1.09-136.el6_6.1 will be an update
---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6 will be updated
---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be an update
---> Package perl-Net-Server.noarch 0:0.97-7.el6 will be updated
---> Package perl-Net-Server.noarch 0:2.007-2.el6 will be an update
---> Package perl-Package-Constants.x86_64 1:0.02-136.el6 will be updated
---> Package perl-Package-Constants.x86_64 1:0.02-136.el6_6.1 will be an update
---> Package perl-Pod-Escapes.x86_64 1:1.04-136.el6 will be updated
---> Package perl-Pod-Escapes.x86_64 1:1.04-136.el6_6.1 will be an update
---> Package perl-Pod-Simple.x86_64 1:3.13-136.el6 will be updated
---> Package perl-Pod-Simple.x86_64 1:3.13-136.el6_6.1 will be an update
---> Package perl-Test-Harness.x86_64 0:3.17-136.el6 will be updated
---> Package perl-Test-Harness.x86_64 0:3.17-136.el6_6.1 will be an update
---> Package perl-Test-Simple.x86_64 0:0.92-136.el6 will be updated
---> Package perl-Test-Simple.x86_64 0:0.92-136.el6_6.1 will be an update
---> Package perl-Time-HiRes.x86_64 4:1.9721-136.el6 will be updated
---> Package perl-Time-HiRes.x86_64 4:1.9721-136.el6_6.1 will be an update
---> Package perl-TimeDate.noarch 1:1.16-11.1.el6 will be updated
---> Package perl-TimeDate.noarch 1:1.16-13.el6 will be an update
---> Package perl-devel.x86_64 4:5.10.1-136.el6 will be updated
---> Package perl-devel.x86_64 4:5.10.1-136.el6_6.1 will be an update
---> Package perl-libs.x86_64 4:5.10.1-136.el6 will be updated
---> Package perl-libs.x86_64 4:5.10.1-136.el6_6.1 will be an update
---> Package perl-version.x86_64 3:0.77-136.el6 will be updated
---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be an update
---> Package php.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-Net-LDAP3.noarch 0:1.0.0-6.1.el6.kolab_3.3 will be updated
---> Package php-Net-LDAP3.noarch 0:1.0.0-6.3.el7.kolab_3.3 will be an update
---> Package php-ZendFramework.noarch 0:1.12.7-1.el6 will be updated
---> Package php-ZendFramework.noarch 0:1.12.9-1.el6 will be an update
---> Package php-bcmath.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-bcmath.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-cli.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-cli.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-common.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-common.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-gd.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-gd.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-ldap.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-ldap.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-mbstring.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-mbstring.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-mysql.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-mysql.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-pdo.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-pdo.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-pear-Auth-SASL.noarch 0:1.0.4-1.el6 will be updated
---> Package php-pear-Auth-SASL.noarch 0:1.0.6-1.el6 will be an update
---> Package php-pear-Net-Sieve.noarch 0:1.3.2-1.el6 will be updated
---> Package php-pear-Net-Sieve.noarch 0:1.3.3-1.el6 will be an update
---> Package php-process.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-process.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package php-xml.x86_64 0:5.3.3-27.el6_5.1 will be updated
---> Package php-xml.x86_64 0:5.3.3-40.el6_6 will be an update
---> Package pixman.x86_64 0:0.26.2-5.1.el6_5 will be updated
---> Package pixman.x86_64 0:0.32.4-4.el6 will be an update
---> Package policycoreutils.x86_64 0:2.0.83-19.39.el6 will be updated
---> Package policycoreutils.x86_64 0:2.0.83-19.47.el6_6.1 will be an update
---> Package policycoreutils-python.x86_64 0:2.0.83-19.39.el6 will be updated
---> Package policycoreutils-python.x86_64 0:2.0.83-19.47.el6_6.1 will be an
update
---> Package postfix-kolab.noarch 0:0.7.1-2.el6.kolab_3.3 will be updated
---> Package postfix-kolab.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
---> Package procmail.x86_64 0:3.22-25.1.el6 will be updated
---> Package procmail.x86_64 0:3.22-25.1.el6_5.1 will be an update
---> Package procps.x86_64 0:3.2.8-25.el6 will be updated
---> Package procps.x86_64 0:3.2.8-30.el6 will be an update
---> Package pulseaudio-libs.x86_64 0:0.9.21-14.el6_3 will be updated
---> Package pulseaudio-libs.x86_64 0:0.9.21-17.el6 will be an update
---> Package pykolab.noarch 0:0.7.1-2.el6.kolab_3.3 will be updated
---> Package pykolab.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
pykolab-0.7.1-14.el7.kolab_3.3.noarch
---> Package pykolab-xml.noarch 0:0.7.1-2.el6.kolab_3.3 will be updated
---> Package pykolab-xml.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
pykolab-xml-0.7.1-14.el7.kolab_3.3.noarch
---> Package roundcubemail.noarch 0:1.1-20.1.el6.kolab_3.3 will be updated
---> Package roundcubemail.noarch 0:1.1-20.8.el7.kolab_3.3 will be an update
---> Package roundcubemail-plugin-contextmenu.noarch 0:1.13-4.1.el6.kolab_3.3
will be updated
---> Package roundcubemail-plugin-contextmenu.noarch 0:2.1-4.4.el7.kolab_3.3
will be an update
---> Package roundcubemail-plugins-kolab.noarch 0:3.2-17.1.el6.kolab_3.3 will
be updated
---> Package roundcubemail-plugins-kolab.noarch 0:3.2-17.9.el7.kolab_3.3 will
be an update
---> Package rsyslog.x86_64 0:5.8.10-8.el6 will be updated
---> Package rsyslog.x86_64 0:5.8.10-9.el6_6 will be an update
---> Package selinux-policy.noarch 0:3.7.19-231.el6_5.3 will be updated
---> Package selinux-policy.noarch 0:3.7.19-260.el6 will be an update
---> Package selinux-policy-targeted.noarch 0:3.7.19-231.el6_5.3 will be
updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-260.el6 will be an update
---> Package shadow-utils.x86_64 2:4.1.4.2-13.el6 will be updated
---> Package shadow-utils.x86_64 2:4.1.4.2-19.el6 will be an update
---> Package shared-mime-info.x86_64 0:0.70-4.el6 will be updated
---> Package shared-mime-info.x86_64 0:0.70-6.el6 will be an update
---> Package sudo.x86_64 0:1.8.6p3-12.el6 will be updated
---> Package sudo.x86_64 0:1.8.6p3-15.el6 will be an update
---> Package system-config-firewall-base.noarch 0:1.2.27-5.el6 will be updated
---> Package system-config-firewall-base.noarch 0:1.2.27-7.1.el6 will be an
update
---> Package tzdata.noarch 0:2014e-1.el6 will be updated
---> Package tzdata.noarch 0:2014j-1.el6 will be an update
---> Package tzdata-java.noarch 0:2014e-1.el6 will be updated
---> Package tzdata-java.noarch 0:2014j-1.el6 will be an update
---> Package udev.x86_64 0:147-2.51.el6 will be updated
---> Package udev.x86_64 0:147-2.57.el6 will be an update
---> Package util-linux-ng.x86_64 0:2.17.2-12.14.el6_5 will be updated
---> Package util-linux-ng.x86_64 0:2.17.2-12.18.el6 will be an update
---> Package wallace.noarch 0:0.7.1-2.el6.kolab_3.3 will be updated
---> Package wallace.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
wallace-0.7.1-14.el7.kolab_3.3.noarch
---> Package wget.x86_64 0:1.12-1.11.el6_5 will be updated
---> Package wget.x86_64 0:1.12-5.el6_6.1 will be an update
---> Package xml-common.noarch 0:0.6.3-32.el6 will be updated
---> Package xml-common.noarch 0:0.6.3-33.el6 will be an update
---> Package xorg-x11-drv-ati-firmware.noarch 0:7.1.0-3.el6 will be updated
---> Package xorg-x11-drv-ati-firmware.noarch 0:7.3.99-2.el6 will be an update
---> Package xz.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be updated
---> Package xz.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an update
---> Package xz-libs.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be updated
---> Package xz-libs.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an
update
---> Package xz-lzma-compat.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be
updated
---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be
an update
---> Package yum.noarch 0:3.2.29-43.el6.centos will be updated
---> Package yum.noarch 0:3.2.29-60.el6.centos will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-17.el6_5 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-30.el6 will be an update
--> Running transaction check
---> Package cyrus-imapd.x86_64 0:2.5-48.5.el7.kolab_3.3 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.15)(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: perl(:MODULE_COMPAT_5.16.3) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libnetsnmpmibs.so.31()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: librpm.so.3()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: librpmio.so.3()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libsasl2.so.3()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libnetsnmp.so.31()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libnetsnmpagent.so.31()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
--> Processing Dependency: libpcre.so.1()(64bit) for package:
cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64
---> Package gdk-pixbuf2.x86_64 0:2.24.1-5.el6 will be installed
---> Package kolab.noarch 0:3.1.8-4.4.el7.kolab_3.3 will be an update
--> Processing Dependency: mariadb-server for package:
kolab-3.1.8-4.4.el7.kolab_3.3.noarch
---> Package kolab-cli.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
kolab-cli-0.7.1-14.el7.kolab_3.3.noarch
---> Package kolab-saslauthd.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
kolab-saslauthd-0.7.1-14.el7.kolab_3.3.noarch
---> Package kolab-server.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
kolab-server-0.7.1-14.el7.kolab_3.3.noarch
---> Package pykolab.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
pykolab-0.7.1-14.el7.kolab_3.3.noarch
---> Package pykolab-xml.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
pykolab-xml-0.7.1-14.el7.kolab_3.3.noarch
---> Package wallace.noarch 0:0.7.1-14.el7.kolab_3.3 will be an update
--> Processing Dependency: python(abi) = 2.7 for package:
wallace-0.7.1-14.el7.kolab_3.3.noarch
base/filelists_db                                                              
                                  | 6.1 MB     00:00     
epel/filelists_db                                                              
                                  | 9.0 MB     00:00     
extras/filelists_db                                                            
                                  |  31 kB     00:00     
updates/filelists_db                                                           
                                  | 807 kB     00:00     
--> Finished Dependency Resolution
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: libsasl2.so.3()(64bit)
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: librpmio.so.3()(64bit)
Error: Package: kolab-cli-0.7.1-14.el7.kolab_3.3.noarch (Kolab_3.3_Updates)
           Requires: python(abi) = 2.7
           Installed: python-2.6.6-52.el6.x86_64 (@updates)
               python(abi) = 2.6
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: libpcre.so.1()(64bit)
Error: Package: kolab-3.1.8-4.4.el7.kolab_3.3.noarch (Kolab_3.3_Updates)
           Requires: mariadb-server
Error: Package: kolab-saslauthd-0.7.1-14.el7.kolab_3.3.noarch
(Kolab_3.3_Updates)
           Requires: python(abi) = 2.7
           Installed: python-2.6.6-52.el6.x86_64 (@updates)
               python(abi) = 2.6
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: libnetsnmpmibs.so.31()(64bit)
Error: Package: pykolab-0.7.1-14.el7.kolab_3.3.noarch (Kolab_3.3_Updates)
           Requires: python(abi) = 2.7
           Installed: python-2.6.6-52.el6.x86_64 (@updates)
               python(abi) = 2.6
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: librpm.so.3()(64bit)
Error: Package: kolab-server-0.7.1-14.el7.kolab_3.3.noarch (Kolab_3.3_Updates)
           Requires: python(abi) = 2.7
           Installed: python-2.6.6-52.el6.x86_64 (@updates)
               python(abi) = 2.6
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: libc.so.6(GLIBC_2.15)(64bit)
Error: Package: pykolab-xml-0.7.1-14.el7.kolab_3.3.noarch (Kolab_3.3_Updates)
           Requires: python(abi) = 2.7
           Installed: python-2.6.6-52.el6.x86_64 (@updates)
               python(abi) = 2.6
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: libnetsnmpagent.so.31()(64bit)
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: perl(:MODULE_COMPAT_5.16.3)
Error: Package: cyrus-imapd-2.5-48.5.el7.kolab_3.3.x86_64 (Kolab_3.3_Updates)
           Requires: libnetsnmp.so.31()(64bit)
Error: Package: wallace-0.7.1-14.el7.kolab_3.3.noarch (Kolab_3.3_Updates)
           Requires: python(abi) = 2.7
           Installed: python-2.6.6-52.el6.x86_64 (@updates)
               python(abi) = 2.6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Wallace depends on Python 2.7 while something else depends on Python 2.6?

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20141202/fe8e10f6/attachment-0001.htm>


More information about the packaging-bugs mailing list