[packaging] [Bug 4141] New: Kolab 3.3 Will Not Install on Debian 8 (jessie) - libmozldap-0d, mozldap-tools missing

Kolab Bugzilla noreply at kolab.org
Mon Dec 29 13:35:35 CET 2014


https://issues.kolab.org/show_bug.cgi?id=4141

            Bug ID: 4141
           Summary: Kolab 3.3 Will Not Install on Debian 8 (jessie) -
                    libmozldap-0d, mozldap-tools missing
    Classification: Kolab Server
           Product: Kolab Server
           Version: 3.3
          Hardware: PC
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: packaging
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: gunnarziesche at web.de
       Ticket Type: ---

the installation seems not to be possible ATM:

# apt-get install kolab-webadmin
Reading package lists... Done                                                   
Building dependency tree                                                        
Reading state information... Done                                               
Some packages could not be installed. This may mean that you have requested an
impossible situation or if you are using the unstable distribution that some
required packages have not yet been created been moved out of Incoming.         
The following information may help to resolve the situation:
The following packages have unmet dependencies:    
 kolab-webadmin : Depends: libmozldap-0d but it is not installable
                  Depends: mozldap-tools but it is not installable


like bug #3878 (https://issues.kolab.org/show_bug.cgi?id=3878) for debian 7 and
kolab 3.2, the packages seem to be missing from the repository.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20141229/2ed74500/attachment.htm>


More information about the packaging-bugs mailing list