[packaging] [Bug 2839] New: Databe problem on install

Kolab Bugzilla noreply at kolab.org
Mon Feb 10 15:32:57 CET 2014


https://issues.kolab.org/show_bug.cgi?id=2839

            Bug ID: 2839
           Summary: Databe problem on install
    Classification: Kolab Server
           Product: Kolab Server
           Version: 3.1-next
          Hardware: PC
                OS: Debian Wheezy
            Status: NEW
          Severity: blocker
          Priority: P3
         Component: packaging - apt - debian
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: monsieur.goonie at gmail.com
       Ticket Type: ---

Created attachment 629
  --> https://issues.kolab.org/attachment.cgi?id=629&action=edit
a dump

HEllo, trying to install on a xen VM under wheezy, tried many path but still
getting the sameissue during setup-db after entering a login for roundcube:

OperationalError: (OperationalError) unable to open database file None None
.... see attachement.... there is also before that a error can't connect to
roundcube.alarms etc...


in the end, there is nothing to do. Chmodding 777 /var/lib/kolab helps a bit
but I can't get in to access roundcube - Can't connect database though it is
well configured.

without chmodding, setup would go in a loop displaying what's in the
attachement.

chmoding, it would end with a few bugs preventing roundcube mysql connection.



I'm ready to reproduce it if needed.



Regards  Greg.


On same setup, kolab 3 setup goes fine as long as nss is declared and ldconfig
is run before setup.



Hope it helps

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20140210/1a36346d/attachment.htm>


More information about the packaging-bugs mailing list