[packaging] [Bug 2925] New: On RHEL/Centos wallace is installed and started by default but is used

Kolab Bugzilla noreply at kolab.org
Tue Mar 18 04:08:08 CET 2014


https://issues.kolab.org/show_bug.cgi?id=2925

            Bug ID: 2925
           Summary: On RHEL/Centos wallace is installed and started by
                    default but is used
    Classification: Kolab Server
           Product: Kolab Server
           Version: N/A
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: packaging - rpm - redhat
          Assignee: vanmeeuwen at kolabsys.com
          Reporter: mike.brady at devnull.net.nz
        QA Contact: packaging-bugs at lists.kolabsys.com
       Ticket Type: ---

On a RHEL/Centos system the wallace package is installed when doing a 

yum install kolab

The wallace package install "chkconfig wallace on" and it starts at boot, but
Postfix is not configured to use wallace.

I think that it is correct that Postfix not be configured to use wallace by the
install.  This is something that the admin should explicitly do.  

However I think that the wallace package should not chkconfig wallace on.  Or
to put it another way, it isn't configured to be used at install, so why
configure it to be started?

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20140318/94b231c0/attachment.htm>


More information about the packaging-bugs mailing list