[packaging] [Bug 2878] Can't install kolab using Ubuntu 14.04 repository.

Kolab Bugzilla noreply at kolab.org
Fri May 16 11:40:30 CEST 2014


https://issues.kolab.org/show_bug.cgi?id=2878

Sven Fischer <sven.fischer at effeffcee.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sven.fischer at effeffcee.de

--- Comment #11 from Sven Fischer <sven.fischer at effeffcee.de> ---
The problem is: The packages are correct, but the build system is not. I have
analysed the python-icalender package, which builds fine for e.g. Debian and
older Ubuntu's, but not for 14.04.

The reason behind this is the dependency on python-setuptools, which has a
dependency on python:any (VERSION). Obviously, the kolab obs installation does
not handle the "python:any" dependency correctly and therefore fails to resolve
the dependencies.

Please check your obs installation why this is the case. I assume, fixing this
will lead to a successful kolab build for recent Ubuntu.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20140516/fe47f392/attachment.htm>


More information about the packaging-bugs mailing list