[packaging] [Bug 2878] Can't install kolab using Ubuntu 14.04 repository.

Kolab Bugzilla noreply at kolab.org
Tue May 27 13:27:21 CEST 2014


https://issues.kolab.org/show_bug.cgi?id=2878

robreg at zsurob.hu changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |robreg at zsurob.hu

--- Comment #12 from robreg at zsurob.hu ---
Well it's indeed shame that Kolab 3.2 doesn't install on Ubuntu 14.04. I'd also
vote to take down the repository for 14.04 because it indeed confuses people -
all the descriptions/manuals look like it should work while in reality it
doesn't. Should be put back when it works.

But it works on 12.04 - and although I like to keep myself up to date, I chose
that version. Ubuntu 12.04 is LTS and supported until 26 April 2017, which is
not that close, I bet that there will be newer Kolab releases until then too -
and it will be probably easier (and safer) to upgrade later Kolab by doing a
fresh install and migrating the data. That's likely going to happen in the
12.04 LTS support period and hopefully the new Kolab versions will install fine
on 14.04 sooner or later...

You can install the latest kernel from 14.04 to 12.04 LTS officially, it's
supported and updating regularly, just do apt-get install
linux-image-generic-lts-trusty and reboot.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20140527/303911f9/attachment.htm>


More information about the packaging-bugs mailing list