[packaging] [Bug 3597] Packaging for CentOS7: Package kolab requires mysql-server

Kolab Bugzilla noreply at kolab.org
Thu Sep 11 16:56:56 CEST 2014


https://issues.kolab.org/show_bug.cgi?id=3597

--- Comment #1 from daniel.eimer at gmx.net ---
I've opened a bug report at CentOS7 for this
(https://bugs.centos.org/view.php?id=7586).  As far as I understand the
problem, this should be fixed by kolab's SPEC-file.

Quote from "wolfy":
[...] no package from CentOS provides mysql-server, this is by design and not
an error as CentOS comes with mariadb, which, not surprisingly, provides
mariadb-server.

[...] package is defective, it should require mariadb-server or maybe
mysql-compat-server.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20140911/3f646cd6/attachment.htm>


More information about the packaging-bugs mailing list