[packaging] [Bug 2878] Can't install kolab using Ubuntu 14.04 repository.

Kolab Bugzilla noreply at kolab.org
Sat Sep 13 18:36:27 CEST 2014


https://issues.kolab.org/show_bug.cgi?id=2878

--- Comment #15 from LaClaro <laclaro at mail.com> ---
It was mentioned, that
# aptitude install kolab
initially fails, because the kolab roundcubemail package expects the database
to be "roundcubemail" at some point. But renaming the database to
"roundcubemail" does only cure this temporarily, because
# setup-kolab
does use the database "roundcube".

Please fix this in the package. We want to always use "roundcube" as a database
name.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20140913/5438e013/attachment.htm>


More information about the packaging-bugs mailing list