[packaging] [Bug 2878] Can't install kolab using Ubuntu 14.04 repository.

Kolab Bugzilla noreply at kolab.org
Mon Sep 15 00:35:58 CEST 2014


https://issues.kolab.org/show_bug.cgi?id=2878

--- Comment #19 from Daniel Hoffend <dh at dotlan.net> ---
packages are fixed, tested (new 14.04 and debian7 upgrade) and published.

The following fixes have been applied
* roundcubemail installation bug (dbupgrade)
* apache2 sites are not called package.conf
* existing configurations are renamed from package to package.conf during an
upgrade
* mysql.initial bugfix has been packed

I'll close the bug now

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20140914/3c0e1333/attachment.htm>


More information about the packaging-bugs mailing list