[packaging] [Bug 4986] New: Multi Domain needed in install

Kolab Bugzilla noreply at kolab.org
Wed Apr 15 05:21:09 CEST 2015


https://issues.kolab.org/show_bug.cgi?id=4986

            Bug ID: 4986
           Summary: Multi Domain needed in install
    Classification: Kolab Server
           Product: Kolab Server
           Version: unspecified
          Hardware: Other
                OS: Ubuntu Trusty (14.04 LTS)
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: packaging
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: phil.eki at gmail.com
       Ticket Type: ---

The installer needs to take multi domain setups into consideration.

I see the ability to create domains (not aliases) in the WAP, and so I get the
feeling a more seamless experience is in the works. This would make deploying
Kolab in full capacity more achievable. This ticket is to help with placing it
on the roadmap.

I just tried to setup multidomain using the manual settings and failed woefully
at it screwing up my entire installation in the process :D  I must have missed
something From the steps, but it does seems like something that can/should be
automated by the installer.

Multi-domain is a very much needed groupware feature.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150415/1a6931a4/attachment.htm>


More information about the packaging-bugs mailing list