[packaging] [Bug 5015] New: Kolab 3.4 installation fail on Debian 8.0 Jessie

Kolab Bugzilla noreply at kolab.org
Tue Apr 28 15:48:52 CEST 2015


https://issues.kolab.org/show_bug.cgi?id=5015

            Bug ID: 5015
           Summary: Kolab 3.4 installation fail on Debian 8.0 Jessie
    Classification: Kolab Server
           Product: Kolab Server
           Version: unspecified
          Hardware: PC
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: packaging
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: fabien at saint-pal.com
       Ticket Type: ---

If I try to install kolab 3.4 on Debian Jessie (new stable), I have the
following error message:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 kolab : Depends: kolab-cli but it is not going to be installed
         Depends: kolab-conf but it is not going to be installed
         Depends: kolab-imap but it is not going to be installed
         Depends: kolab-ldap but it is not going to be installed
         Depends: kolab-mta but it is not going to be installed
         Depends: kolab-saslauthd but it is not going to be installed
         Depends: kolab-server but it is not going to be installed
         Depends: kolab-webclient but it is not going to be installed
         Depends: kolab-webadmin but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

If I try to install manually a dependancy, I have the problem:

The following packages have unmet dependencies:
 libcalendaring : Depends: libical1 (>= 1.0) but it is not installable
E: Unable to correct problems, you have held broken packages.
root at ksn:~# apt install libical1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libical1 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libical1a

E: Package 'libical1' has no installation candidate

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150428/7088cefb/attachment.htm>


More information about the packaging-bugs mailing list