[packaging] [Bug 5015] Kolab 3.4 installation fail on Debian 8.0 Jessie

Kolab Bugzilla noreply at kolab.org
Thu Apr 30 14:29:17 CEST 2015


https://issues.kolab.org/show_bug.cgi?id=5015

Timotheus Pokorra (TBits.net) <tp at tbits.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |tp at tbits.net

--- Comment #2 from Timotheus Pokorra (TBits.net) <tp at tbits.net> ---
one thing: use aptitude, that should get you further.
it will probably automatically install libical1 for you.

aptitude install kolab

But the next problem is:
libapache2-mod-php5 : Depends: apache2 (>= 2.4) but 2.2.22-13.2+deb7u4 is to be
installed.

We packaged httpd for Wheezy, according to the changelog the reason is:
Rebuild for Debian Wheezy without the mpm conflicts

two options:
* Either we do not need our own version of httpd anymore, and the version from
Jessie has no problem with mpm. then we need to figure out how we remove the
build in OBS from the jessie repo.

* or we still need our own apache, and then need to package libapache2-mod-php5
as well for Jessie

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150430/69da8d65/attachment.htm>


More information about the packaging-bugs mailing list