[packaging] [Bug 5015] Kolab 3.4 installation fail on Debian 8.0 Jessie

Kolab Bugzilla noreply at kolab.org
Thu Apr 30 17:30:31 CEST 2015


https://issues.kolab.org/show_bug.cgi?id=5015

--- Comment #4 from Timotheus Pokorra (TBits.net) <tp at tbits.net> ---
actually, I was wrong about libical1

it seems, the libcalendaring packages were built against an older version of
Jessie. So they required libical1.
I did a rebuild on OBS, and now the libcalendaring package requires libical1a.

show which other packages the package depends upon:
aptitude show libcalendaring

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150430/84fa4c05/attachment.htm>


More information about the packaging-bugs mailing list