[packaging] [Bug 5303] newer versions of rpm do not allow roundcubemail subpackages to build without any files in the package

Kolab Bugzilla noreply at kolab.org
Fri Dec 18 11:59:47 CET 2015


https://issues.kolab.org/show_bug.cgi?id=5303

--- Comment #3 from Timotheus Pokorra (TBits.net) <tp at tbits.net> ---
ok, it seems all plugins in roundcubemail have an asset subpackage, which is
not related to any skin. therefore it makes sense to add a dummy file in case
there is no file for that subpackage.

But not all plugins have a subpackage for the skins larry or classic, and
therefore I cannot just add a dummy file, because then I get errors about
unpackaged files. Therefore the solution is to remove skin subpackages from
plugins which don't contain any files.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20151218/c256aab1/attachment.htm>


More information about the packaging-bugs mailing list