[packaging] [Bug 4384] New: Roundcube has a security patch for xss which should be updated in Kolab 3.3

Kolab Bugzilla noreply at kolab.org
Wed Jan 28 09:44:07 CET 2015


https://issues.kolab.org/show_bug.cgi?id=4384

            Bug ID: 4384
           Summary: Roundcube has a security patch for xss which should be
                    updated in Kolab 3.3
    Classification: Kolab Server
           Product: Kolab Server
           Version: 3.3
          Hardware: PC
                OS: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: packaging
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: tp at tbits.net
       Ticket Type: ---

http://trac.roundcube.net/ticket/1490227
XSS Vulnerability on the Body of the Email

This was mentioned in the release notes of Roundcube 1.0.5
http://trac.roundcube.net/wiki/Changelog#RELEASE1.0.5

We are using Roundcube 1.1 in Kolab 3.3 Updates, but the patch is still missing

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150128/bfd330f1/attachment.htm>


More information about the packaging-bugs mailing list