[packaging] [Bug 5149] Dependency issue with enabled dev repo for certain roundcube version

Kolab Bugzilla noreply at kolab.org
Wed Jul 15 10:33:40 CEST 2015


https://issues.kolab.org/show_bug.cgi?id=5149

--- Comment #2 from Dirk Marschner <dirk at marschner.cx> ---
My research shows that the roundcube package has a dependency
"roundcubemail-skin-enterprise" without a version tag.

So yum seems to choose the newest roundcubemail-skin-enterprise package which
requires roundcubemail-skin-enterprise-assets which again requires a newer
roundcubemail-skin-larry-assets package.

The newer roundcubemail-skin-larry-assets packages conflicts with the same
package requirement commaing from the other required plugin packages of
roundcube.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150715/4cabaf3d/attachment.htm>


More information about the packaging-bugs mailing list