[packaging] [Bug 4851] Upgrade of included php version to php-5.4 for enterprise linux 6

Kolab Bugzilla noreply at kolab.org
Mon Mar 16 12:35:30 CET 2015


https://issues.kolab.org/show_bug.cgi?id=4851

--- Comment #1 from Jeroen van Meeuwen <vanmeeuwen at kolabsys.com> ---
(In reply to comment #0)
> The version of php included in the KE14 el6 repositories is 5.3. It should
> be updated to include version php-5.4.

This cannot simply happen in the stock repository which promise stability.
Upgrading PHP is a major upgrade, so means will need to be found to create an
opt-in path.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150316/6facec09/attachment.htm>


More information about the packaging-bugs mailing list