[packaging] [Bug 4937] New: rsyslog package in release repo requires dependency not exists in RHEL6 base channels

Kolab Bugzilla noreply at kolab.org
Mon Mar 30 10:26:36 CEST 2015


https://issues.kolab.org/show_bug.cgi?id=4937

            Bug ID: 4937
           Summary: rsyslog package in release repo requires dependency
                    not exists in RHEL6 base channels
    Classification: Kolab Server
           Product: Kolab Server
           Version: 14
          Hardware: PC
                OS: Enterprise Linux 6
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: packaging
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: dirk at marschner.cx
                CC: petersen at kolabsys.com, robert.bender at lhm.mykolab.com
       Ticket Type: ---

rsyslog-7.4.10-3.el6.kolab_14.x86_64.rpm requires a libjson-c.so.2 normally
coming from json-c package.

json-c package which seams not part of base channels of RHEL6. This results
always in a dependency error during install or update of KOLAB-14 on RHEL6
because rsyslog-7 gets normally selected as update for default
rsyslog-5.x.x.el6.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150330/5042a936/attachment.htm>


More information about the packaging-bugs mailing list