[packaging] [Bug 5247] New: yum install kolab dependency issue

Kolab Bugzilla noreply at kolab.org
Tue Sep 29 09:09:29 CEST 2015


https://issues.kolab.org/show_bug.cgi?id=5247

            Bug ID: 5247
           Summary: yum install kolab dependency issue
    Classification: Kolab Server
           Product: Kolab Server
           Version: 14
          Hardware: PC
                OS: Enterprise Linux 6
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: packaging
          Assignee: packaging-bugs at lists.kolabsys.com
          Reporter: dirk at marschner.cx
                CC: petersen at kolabsys.com
       Ticket Type: ---

I tried to install just kolab via "yum install kolab".

Enabled Repositories:

- kolab-14-release
- kolab-14-updates
- epel


"yum install kolab" results in following dependency issue:

Error: Package: mod_nss-1.0.10-1.el6.x86_64 (CentOS)
           Requires: httpd-mmn = 20051115
           Installed: httpd-2.4.10-22.1.el6.kolab_14.x86_64 (@kolab-14-updates)
               httpd-mmn = 20120211
               httpd-mmn = 20120211-x86-64
           Available: httpd-2.2.15-45.el6.centos.x86_64 (CentOS)
               httpd-mmn = 20051115
           Available: httpd-2.2.15-47.el6.centos.x86_64 (CentOS-updates)
               httpd-mmn = 20051115
           Available: httpd-2.4.10-17.el6.kolab_14.x86_64 (kolab-14-release)
               httpd-mmn = 20120211-x86-64
               httpd-mmn = 20120211


the dependency for mod_nss came from 389-admin (came from 389-ds and
kolab-ldap).

May it's necessary to provide a module mod_nss for httpd-2.4 as well.

-- 
You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/packaging-bugs/attachments/20150929/8d8592fc/attachment.htm>


More information about the packaging-bugs mailing list