<html>
    <head>
      <base href="https://issues.kolab.org/" />
    </head>
    <body><table border="1" cellspacing="0" cellpadding="8">
        <tr>
          <th>Bug ID</th>
          <td><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW --- - libboost-system-mt"
   href="https://issues.kolab.org/show_bug.cgi?id=2818">2818</a>
          </td>
        </tr>

        <tr>
          <th>Summary</th>
          <td>libboost-system-mt
          </td>
        </tr>

        <tr>
          <th>Classification</th>
          <td>Kolab Server
          </td>
        </tr>

        <tr>
          <th>Product</th>
          <td>Kolab Server
          </td>
        </tr>

        <tr>
          <th>Version</th>
          <td>N/A
          </td>
        </tr>

        <tr>
          <th>Hardware</th>
          <td>PC
          </td>
        </tr>

        <tr>
          <th>OS</th>
          <td>Linux
          </td>
        </tr>

        <tr>
          <th>Status</th>
          <td>NEW
          </td>
        </tr>

        <tr>
          <th>Severity</th>
          <td>normal
          </td>
        </tr>

        <tr>
          <th>Priority</th>
          <td>P3
          </td>
        </tr>

        <tr>
          <th>Component</th>
          <td>packaging - rpm - fedora
          </td>
        </tr>

        <tr>
          <th>Assignee</th>
          <td>vanmeeuwen&#64;kolabsys.com
          </td>
        </tr>

        <tr>
          <th>Reporter</th>
          <td>unified1816&#64;hypyrdon.com
          </td>
        </tr>

        <tr>
          <th>QA Contact</th>
          <td>packaging-bugs&#64;lists.kolabsys.com
          </td>
        </tr>

        <tr>
          <th>Ticket Type</th>
          <td>---
          </td>
        </tr></table>
      <p>
        <div>
        <pre>Created <span class=""><a href="attachment.cgi?id=625" name="attach_625" title="yum_install-output">attachment 625</a> <a href="attachment.cgi?id=625&amp;action=edit" title="yum_install-output">[details]</a></span>
yum_install-output

summary: libboost-system-mt is not a valid package in fedora repo or fusion
repo

platform/os:fedora 20  (freshly updated. added rpmfusion repos)

following instructions on <a href="http://docs.kolab.org/installation-guide/fedora.html">http://docs.kolab.org/installation-guide/fedora.html</a>

Issue:
   the last command _always_ fails.  (`yum install kolab`)  (see attached for
output).   it says that the library named &quot;libboost-system-mt....&quot; cannot be
found.  Research suggest that the library kolab needs is named
&quot;libboost-system&quot; and &quot;libboost-thread&quot;. the spec file for libkolabxml appears
to dynamically detect the libs on the build system (i suspect they are named
&quot;libboost_thread-mt.so&quot; instead of &quot;libboost_thread.so&quot;)   then later the spec
file lists a package dependancy for &quot;boost-devel&quot;, which is correct.  I'm
guessing that someone installed boost via tarball/from source on you-all's
build machine.
I do not have access to a build box right now to test this theory (but i used
to do this kinda of stuff for a living).

hypyrdon

I'll check forums/bugtracker a bit later today, and for sure monday.</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are the QA Contact for the bug.</li>
      </ul>
    </body>
</html>