[websites-team] [Bug 2066] New: https://demo3.kolab.org not accepting newly registered credentials.

Kolab Bugzilla noreply at kolab.org
Fri Aug 2 08:54:17 CEST 2013


https://issues.kolab.org/show_bug.cgi?id=2066

            Bug ID: 2066
           Summary: https://demo3.kolab.org not accepting newly registered
                    credentials.
    Classification: Kolab Server
           Product: Kolab Websites
           Version: unspecified
          Hardware: PC
                OS: Windows
            Status: NEW
          Severity: normal
          Priority: P3
         Component: www.kolab.org
          Assignee: grote at kolabsys.com
          Reporter: mackanman at gmail.com
                CC: websites-team at lists.kolabsys.com
       Ticket Type: ---

Created attachment 418
  --> https://issues.kolab.org/attachment.cgi?id=418&action=edit
Sign up

Hi,

Seems like the demosite isnt accepting freshly registered credentials.
I have attached screenshots of the whole login scenario:

screen1.jpg - Sign up
screen2.jpg - registered
screen3.jpg - failed login

I have tried to login with both the future email and with the username.
Problem has been reproduced with several new accounts. 

Example of tried credential:

mackanman 2013-08-02 08:45 CEST

Best Regards
Marcus Svensson

-- 
You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.kolabsys.com/pipermail/websites-team/attachments/20130802/40f803ed/attachment.htm>


More information about the websites-team mailing list